Media button broken

Tell us how you think the forum can be improved. We will listen.
Post Reply
User avatar
Nicholas
Posts: 313
Joined: Thu Nov 29, 2018 6:07 pm

Media button broken

Post by Nicholas »

At least when I tried to use it in the BLM thread I got this:

You cannot use certain BBCodes: ---------

The word media in [ ] seems to trigger. Even in this post the space above ---------- is where "media" in brackets would go, if it would display.
May all seek, find and follow the Path of Buddhas.
User avatar
SethRich
Posts: 738
Joined: Tue Jun 05, 2018 8:57 pm

Re: Media button broken

Post by SethRich »

Greetings Nicholas,

I'm not sure if it's happening in this case or not, but some Youtube videos have settings (hosted at the Youtube end) which allow or disallow embedding.

Most allow it, but some don't.

:candle:
"He goes to hell, the one who asserts what didn’t take place" (Ud 4.8)
"Let us neither be perpetrators nor victims!" (DN26)

"Transition to greatness" (Donald J. Trump)

:candle: "...his name was Seth Rich..."
User avatar
DNS
Site Admin
Posts: 809
Joined: Tue Jun 05, 2018 12:49 am
Location: Las Vegas, Nevada, Estados Unidos de América
Contact:

Re: Media button broken

Post by DNS »

When we did the recent server upgrades, the embedded feature wasn't working at the forums, but now it is. You don't need to put in any media codes, you can simply put the youtube link.



Just put the link in the post without any codes like this:

Code: Select all

https://www.youtube.com/watch?v=lXhLofTAfKs
User avatar
Nicholas
Posts: 313
Joined: Thu Nov 29, 2018 6:07 pm

Re: Media button broken

Post by Nicholas »

Now the button works -- yet also video displays without the button?! Either way...

Now 9am PST, neither works again - see Lounge Specter thread.
May all seek, find and follow the Path of Buddhas.
User avatar
Nicholas
Posts: 313
Joined: Thu Nov 29, 2018 6:07 pm

Re: Media button broken

Post by Nicholas »

Tried this video to show DNS that plain link does not display in this thread. Put this up at 2:47 PDT



This link did display in the BLM thread??
May all seek, find and follow the Path of Buddhas.
User avatar
DNS
Site Admin
Posts: 809
Joined: Tue Jun 05, 2018 12:49 am
Location: Las Vegas, Nevada, Estados Unidos de América
Contact:

Re: Media button broken

Post by DNS »

Glitching a little bit. Next time if it doesn't show right away, edit your post without changing anything and then hit submit. That's what I just did to your post; didn't change anything just hit 'edit' and then submit and it shows now.
User avatar
Nicholas
Posts: 313
Joined: Thu Nov 29, 2018 6:07 pm

Re: Media button broken

Post by Nicholas »

DNS wrote: Tue Jul 21, 2020 9:59 pm Glitching a little bit. Next time if it doesn't show right away, edit your post without changing anything and then hit submit. That's what I just did to your post; didn't change anything just hit 'edit' and then submit and it shows now.
Ah, a useful trick - I will keep it in mind. :thumb:
May all seek, find and follow the Path of Buddhas.
User avatar
Nicholas
Posts: 313
Joined: Thu Nov 29, 2018 6:07 pm

Re: Media button broken

Post by Nicholas »

Nicholas wrote: Tue Jul 21, 2020 10:10 pm
DNS wrote: Tue Jul 21, 2020 9:59 pm Glitching a little bit. Next time if it doesn't show right away, edit your post without changing anything and then hit submit. That's what I just did to your post; didn't change anything just hit 'edit' and then submit and it shows now.
Ah, a useful trick - I will keep it in mind. :thumb:
Did what you said, more than once - still no display. Guess only DNS has magic touch.
May all seek, find and follow the Path of Buddhas.
Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests